BinaryWorks.it Official Forum
BinaryWorks.it Official Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password? | Admin Options

 All Forums
 eXtreme Movie Manager 8, 9, 10 Forum
 Bug Reports
 Scripts all fail
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic Lock Topic Edit Topic Delete Topic New Topic Reply to Topic

davep
Starting Member

Canada
18 Posts

Posted - 15 Apr 2020 :  18:37:34  Show Profile  Edit Topic  Reply with Quote  View user's IP address  Delete Topic
Five or six days ago, My XMM 9.0.1.4, went from the IMDB (and presumably other) scripts working pretty much normally. I went to run the script on a new set of movies and ....

NADA.

The IMDB scripts speed through in seconds....all stages, and return no info. It's as though, for each movie, they start the script, and abort immediately, though there are no warning messages.

The scripts themselves are still there (unchanged from before).

I did reinstall, but with no change at all.

Did an API registration with IMDB or something similar lapse or change?

Is there a way to get this working again? Inquiring minds want to know... :)

Thanks for any suggestions or advice.

Dave

Remer
Starting Member

Netherlands
6 Posts

Posted - 16 Apr 2020 :  15:46:33  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Here the same problem with version XMM 10.0.2
The scriptengine is running.
Tried several update scripts.
No info appears after updating a movie.
Also reinstalled but nog change.

Could you inform me for a solution please?

Greet Remer

Edited by - Remer on 16 Apr 2020 16:03:47
Go to Top of Page

Mawu
Senior Member

Germany
1024 Posts

Posted - 16 Apr 2020 :  16:45:20  Show Profile  Visit Mawu's Homepage  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
See here:
http://www.binaryworks.it/forum/topic.asp?TOPIC_ID=16069

www.schlemmerkino.de - Die Nr.1 für filmische Leckereien
Go to Top of Page

Remer
Starting Member

Netherlands
6 Posts

Posted - 16 Apr 2020 :  17:43:33  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Thanks Mawu
Go to Top of Page

davep
Starting Member

Canada
18 Posts

Posted - 17 Apr 2020 :  07:03:46  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Thanks, your script did it!
Go to Top of Page

murillio
Starting Member

United Kingdom
6 Posts

Posted - 19 Aug 2020 :  16:49:21  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Continuig problem with scripts, uninstalled and reinstalled XMM (9) changed the IMDB (complete) script for the one Mawu advised and still nothing going right.
Worked fine until recently but now the engine just continually roles around the new films I have added to my databases (Genre based) without adding anything to any Db, the issue is the same with all Dbs. Tried using IMDB (fastest) script and no change. reverted back to IMDB (Complete) script but now find it has been deleted from my preferred scripts whilst still appears as the default script in XMM !!!!!!
Please advise what the issue is and how I can resolve it.

StZ
Go to Top of Page

Mawu
Senior Member

Germany
1024 Posts

Posted - 20 Aug 2020 :  10:44:39  Show Profile  Visit Mawu's Homepage  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Here everything works fine with IMDB (complete). Please use the newest script. Be sure that the firewall doesn't block xMM. Start xMM as administrator.

www.schlemmerkino.de - Die Nr.1 für filmische Leckereien
Go to Top of Page

murillio
Starting Member

United Kingdom
6 Posts

Posted - 25 Aug 2020 :  11:45:35  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
I'm happy for you, still not working for me, I use the newest script, no firewall issue and run as admin.
I have also installed Xmm10 and using new script to see if my Xmm9 is corrupted but no change
I have also tried Xmm11, like the new format, but to no avail, no new movie information is being downloaded.
Both Xmm10 and Xmm11 recognise and use my current genre based Dbs but will not find the info for the new films added. It tries to run the script engine but just rolls around doing nothing.

StZ
Go to Top of Page

murillio
Starting Member

United Kingdom
6 Posts

Posted - 25 Aug 2020 :  12:08:00  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Update - Xmm11 now updating, after reinstalling, recognises all Dbs. However, with it being in development it is flaky; random error messages, freezes, very slow lacking memory constantly stops when scrolling through Dbs, even small ones. It cannot be relied on yet so I want to try to fix Xmm9 so I have a reliable catalogue. Please advise what can I try to get it to work again properly.

StZ
Go to Top of Page

murillio
Starting Member

United Kingdom
6 Posts

Posted - 26 Oct 2020 :  16:03:08  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Continuing issue with scripts in XMM 9 and XMM 10.
Have downloaded the latest scripts for both, using the IMDB.com(complete) script. It works through the process finding newly added movies, I choose the appropriate offered example and it then takes time to download nothing but the internet ID of the movie.

This infuriating situation doesn't seem to be resolved and is left to the members to struggle through without any direct resolution from Binaryworks. It's all very well the software working but if it cannot be used because the related scripts are causing problems then it neither use nor ornament.
I am not a tech expert I just want to use the damn thing!
please, a definitive resolution in clear simple language to this continuing issue

StZ
Go to Top of Page

JDommi
Administrator

Germany
4637 Posts

Posted - 26 Oct 2020 :  21:35:36  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
New movies are working? Then I suggest to check if the fields are different from already imported data. And if it checked in the options to overwrite existing data?
For me everything works fine while using XMM10!

In order to achieve what is possible, you have to try the impossible over and over again.
Hermann Hesse
Go to Top of Page

JDommi
Administrator

Germany
4637 Posts

Posted - 26 Oct 2020 :  21:39:21  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
New movies are working? Then I suggest to check if the fields are different from already imported data. And if it checked in the options to overwrite existing data?
For me everything works fine while using XMM10!

In order to achieve what is possible, you have to try the impossible over and over again.
Hermann Hesse
Go to Top of Page
  Previous Topic Topic Next Topic Lock Topic Edit Topic Delete Topic New Topic Reply to Topic
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
BinaryWorks.it Official Forum © Binaryworks.it Go To Top Of Page
Generated in 0.31 sec. Powered By: Snitz Forums 2000 Version 3.4.07