BinaryWorks.it Official Forum
BinaryWorks.it Official Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 eXtreme Books Manager
 Bugs Report
 Problems during Import

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
mibu Posted - 23 Sep 2013 : 18:23:08
When I try to update Information on Books since two days I get errors.

Windowtitle is: "Books with Internet Connection errors during import"
A error-cross and text: These Books has problems during import:
followed by the title and the searchlink to amazon or worldcatalog.

Import from Worldcatalog is working regardless the error message, that
is ccomming, if I skip a book that was not found.
Import from amazon is not workin anymore, even if the book is found
it is not imported and the error comes up.
The Error is a summary of all books that have been marked for
update, not a single error window for every book.


Os ist Win7 64 home
version is 1.0.4.1 registered

DB is compressed and repaired
The Error exists in the Example-DB as well.

Tree days ago everything worked well.....

michael

2   L A T E S T    R E P L I E S    (Newest First)
mibu Posted - 26 Sep 2013 : 20:16:46
Found Bug in Scriptinterpretation.
Do not understand why...
Reason: in the Booklist the siteadress is missing!


First Aid

#WRITETITLELIST#=http://www.amazon.de#06# ---> #07#

Now the script works mostly without errors.

michael
mibu Posted - 24 Sep 2013 : 19:06:39
Update: when I try to run the amazon.de script in the editor for debugging, it will load some links for the a title called matrix. That means to me that the internet connection is working.

In the moment I will click one of the links to get the data loaded
a popup tells me that there is no internet connecction. I should connect or controll the firewall.

Deactivating the Security Suite does not help. No download.

michael

BinaryWorks.it Official Forum © Binaryworks.it Go To Top Of Page
Generated in 0.13 sec. Powered By: Snitz Forums 2000 Version 3.4.07