BinaryWorks.it Official Forum
BinaryWorks.it Official Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 eXtreme Movie Manager 8, 9, 10 Forum
 Bug Reports
 Director Import Bad, No Actor Info Import

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
romarkin Posted - 17 Aug 2019 : 00:13:38
I use the "Director" column in my grid view, and since using Version 10 I have to edit this column for every new movie imported. That's because along with the director, one or two actors (sometimes three) are added in Director column. The download mistakes actors in the movie for directors. I have to go into each movie and delete every link except the first. This never happened in previous versions.

Another bug is that I am not able to download actor info at all.

These are the two most glaring bugs in the new version, now that the other ones have been cleared up.

BinaryWorks.it Official Forum © Binaryworks.it Go To Top Of Page
Generated in 0.1 sec. Powered By: Snitz Forums 2000 Version 3.4.07